根目錄 遊戲執行
LV. 17
GP 172

RE:【問題】到底該解壓縮哪個先

樓主 haha兔 zumkzwxq
※ 引述《gn01920249 (謎團)》之銘言:
> 關於同人RPG的遊戲
> 我已經將該下載好的全下載完了
> 可是到底該解壓縮哪個檔先呢?
> 還有需要將其他更新檔放入一起或移動嗎?
> 所謂的更新到底是如何?我把更新檔都下載好也都解壓好了.就是不知道放哪XD
> 拜託誰能救救我
> 謝謝
> 此外,我去開啟遊戲,卻發現出現錯誤
> 上面寫XXXRPGXXX2006813XXX開XXX
> X=日文
> 之類的句子
> 怎麼會這樣呢!!!
> 我的電腦是用VISTA
> 這跟是不是VISTA有關嗎?
> 拜託誰幫幫我,我真的很想玩的說T_T嗚嗚~~

嗯…這個問題在上面的專區有解答

不過既然來到就一定得把答案放下了吧XDXD

第一:想必你從2.0載到5.2了吧

第二:請先把2.0解壓並把裡面的「set up」給灌了

第三:再把2.3~5.2各個更新檔解壓

第四:把2.3裡面所有東西都包起來拉到「下載的硬碟機,例:C」裡面的「programme file」裡面的「enterbrain」裡面的「體驗版ver.2(沒記錯是這個檔名,反正差不多)」然後電腦會問你「是否把裡面的東西蓋掉」按全是

第五:把3.3,4.52,4.6,5.2用同一方法蓋上去

第六:找一個名叫「rpg_rt」的檔,就是那個了

疑難排解區

Q:不能解壓?會顯示錯誤?

A:請將電腦的語系轉做日文,方法:控制台→語言和區域選項→地區和語言選項→
地區選擇(改日本)→進階(也改日本)→按確定

此時電腦會問你是否什麼什麼,按「是」就對啦,接著重開電腦,ok了

Q:不想把電腦長期待在日本的狀態?

A:請到精華區,有解答。




大約就這樣了。有什麼問題歡迎再來問哦^^
板務人員:

438 筆精華,03/09 更新
一個月內新增 0
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】