LV. 19
GP 4

【問題】1.16.1 模組伺服器無法啟動

樓主 煞氣P孩 k7552527
GP0 BP-
最近開了模組伺服器和朋友一起玩
在新增整理包包模組之後伺服器反而無法開啟,刪掉之後反而就正常,請問是什麼問題造成的呢請各位幫幫小弟忙

補:
D:\MC\1.16.1 zz>java -jar -Xmx1024M -Xms1024M forge-1.16.1-32.0.108.jar
2020-09-22 23:05:35,988 main WARN Advanced terminal features are not available in this environment
[32m[23:05:36] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 32.0.108, --fml.mcpVersion, 20200625.160719, --fml.mcVersion, 1.16.1, --fml.forgeGroup, net.minecraftforge]
[m[32m[23:05:36] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 6.1.1+74+master.966c698 starting: java version 1.8.0_261 by Oracle Corporation
[m[32m[23:05:36] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust
[m[32m[23:05:36] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8 Source=file:/D:/MC/1.16.1%20zz/libraries/org/spongepowered/mixin/0.8/mixin-0.8.jar Service=ModLauncher Env=SERVER
[m[32m[23:05:37] [main/INFO] [cp.mo.mo.LaunchServiceHandler/MODLAUNCHER]: Launching target 'fmlserver' with arguments [--gameDir, .]
[m

跑完這些就沒了
0
-
未登入的勇者,要加入討論嗎?
板務人員: