LV. 29
GP 2k

RE:【汝喵】貓也會漢化──AGE II HD工作坊繁中插件V5.03(AOAK可用)

樓主 學姊不加老☆小汝ღ SZoey
GP2 BP-
【2015.11.18 程序面更新(關於插件使用的變革)】

※ 當然可能也有小部分的文本在這幾天被我優化過,但我不太清楚了。
建議詳細閱讀!

  有關注插件說明的玩家應該有發現,貓漢化的使用方法變了
  原因在於,小汝不斷的尋找可以不需要每次更新都要重新覆蓋的方法,後來在 AGE 討論版爬文後得知,修改文本理論上是可以直接置換的,但是並不全面!因此,我採用了官方建議的檔案結構,讓新的內文可以直接套用到遊戲中(而不需要一遇到更新就重新覆蓋)。

  不過懶惰的官方始終沒把東西弄好,啟動器、模組驗證等地方沒辦法用同樣的方式解決,若喜愛本插件的啟動器,建議初次使用還是老方法「覆蓋」一次!啟動器理論上不會被官方頻繁的更新破壞,一次覆蓋應該就夠了。

PS:進遊戲後會跑出一個模組驗證的跳窗,那邊的文本永遠都會被官方的更新影響,要解決就是要重新覆蓋插件檔案,但如果只在乎啟動器和遊戲內文,就不用管那些了。

  希望這小小改變可以幫大家節省更多時間!

  以下是懶人包簡述:
一、如果您是初次使用,請照說明覆蓋插件檔案。往後更新,除非小汝特別提醒,不然會自動更新。(但是啟動器不會,所以難以確認插件版本)
二、若您早已裝有本插件,而且啟動器也已經是繁體中文,除非小汝特別提醒,不然會自動更新。(但是啟動器不會,所以難以確認插件版本)

※ 如果想測試小汝說的是不是真的(也算是幫我檢查檢查),請重新驗證遊戲檔案──破壞現有的繁化文本──後,重新進入遊戲。基本上沒覆蓋,除了啟動器和模組驗證外,其他通通都是繁化的!
2
-
未登入的勇者,要加入討論嗎?
板務人員:

876 筆精華,06/10 更新
一個月內新增 0
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】