LV. 2
GP 0

【問題】版本1.37-1.38問題

樓主 阿糸隹 mathau6407
GP0 BP-
我現在的版本是1.37繁體中文版
請問現在還找的到更新至1.38版本的網頁嗎?我找了很多更新檔網頁都掛了= = ...
我也想要跟AI同盟.....
0
-
LV. 4
GP 1
2 樓 JosephWeng karta326600
GP0 BP-
要怎麼看自己的版本
要怎麼更新
0
-
LV. 4
GP 1
3 樓 JosephWeng karta326600
GP0 BP-
我好像已經成功更新了
0
-
LV. 13
GP 50
4 樓 傑克 Jack38
GP0 BP-
0
-
LV. 4
GP 1
5 樓 JosephWeng karta326600
GP0 BP-
0
-
LV. 2
GP 0
6 樓 阿糸隹 mathau6407
GP1 BP-
傑克給的那個網頁可以更新至1.38,而且用語言選"英文",結果更新完成後竟然是繁體中文。
所以說大家下載完那個之後語言就選"英文",跑出來就是"繁體中文",反過來是你用"繁體中文",跑出來會是"簡體中文"。以上

1
-
LV. 4
GP 1
7 樓 JosephWeng karta326600
GP1 BP-
※ 引述《mathau6407 (阿糸隹)》之銘言
> 傑克給的那個網頁可以更新至1.38,而且用語言選"英文",結果更新完成後竟然是繁體中文。
> 所以說大家下載完那個之後語言就選"英文",跑出來就是"繁體中文",反過來是你用"繁體中文",跑出來會是"簡體中文"。以上

不對!只是原本的罷了
至於更新的內容還是英文
不過還是比簡體好多了

1
-
未登入的勇者,要加入 8 樓的討論嗎?
板務人員:歡迎申請板主

精華區有 0 筆文章
目前無人維護,申請組長


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】