LV. 1
GP 0

【問題】求1.0.1版本的手動更新

樓主 [HeY]牛牛 y22677677
GP0 BP-
如上.......................................
0
-
LV. 10
GP 5
2 樓 小修 whitecoolboy
GP0 BP-
※ 引述《y22677677 ([HeY]牛牛)》之銘言:
> 如上.......................................  

http://forum.gamer.com.tw/C.php?bsn=08369&snA=1246&tnum=16
不能連的話  你自己爬一下文  大概4頁5頁左右吧

這是前幾篇的文章  好像是更新到1.05  你看看載點在嘛
我一般都是直接下載  我不會卡點  我2台電腦 以前有一台也要手動下載
後來好像有些地方設定過就好了   忘記設定哪邊了  你看看文章有沒有

0
-
LV. 27
GP 53
3 樓 葉綠素 worecd
GP0 BP-
目前來說只要直接更新就好了
真有問題可以到官網在下載更新檔更新就好了
0
-
LV. 10
GP 0
4 樓 新手上路 a987987987
GP0 BP-
※ 引述《worecd (葉綠素)》之銘言:
> 目前來說只要直接更新就好了 
> 真有問題可以到官網在下載更新檔更新就好了  

官裝只有1.0.0.10 沒有1.0.1 ><請問大大有1.0.1的手動更新嗎?
0
-
LV. 27
GP 53
5 樓 葉綠素 worecd
GP0 BP-

.1是CB時版本
.3開始是OB時版本
而目前官網新的主程式好像是.9版本
所以你不確定的話從.4依序更新就好了
或是直接載官網主程式重新安裝再更新10版就好了
代理商換了所以你要1版大概剩跟前代理商要了吧
否則就是用後來代理商放出的主程式去安裝再更新10版更新檔就好了

另外官網並非『只有10版』
參考一下公告吧:http://www.mythwar.com.tw/news.php?id=71

0
-
未登入的勇者,要加入 6 樓的討論嗎?
板務人員:歡迎申請板主

精華區有 5 筆文章
目前無人維護,申請組長


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】