LV. 14
GP 292

【攻略】【轉貼】「因為應用程式的並列設定不正確,所以無法啟動。」解決方法

樓主 矢 佐屋 fw81ft76
GP23 BP-
Win Vista,7,8,10常遇到的問題

無法執行之問題
顯示訊息「因為應用程式的並列設定不正確,所以無法啟動。」等字樣
請先安裝Microsoft VC++ 2005 redistributable package

若仍然不能執行,請再安裝Microsoft VC++ 2005 SP1 redistributable package

還是沒辦法執行請依序安裝以下套件

Microsoft VC++ 2008 redistributable package
Microsoft VC++ 2008 SP1 redistributable package
Microsoft VC++ 2010 redistributable package
Microsoft VC++ 2010 SP1 redistributable package


安裝完仍然不能執行就請檢查是否有這兩個檔案

C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.4053_x-ww_e6967989\MSVCR80.dll

C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.4053_x-ww_e6967989\MSVCP80.dll

若沒有這兩個檔案的話請全部移除後重新安裝。

※如果不能安裝或是安裝失敗,可以建立新使用者帳號並登入該使用者進行安裝。
※可能會有安裝不完全的情況發生,重新移除套件後重新開機再安裝一次。



如果真的還是不行就去「事件檢視器」找應用程式錯誤紀錄,若找不到我也沒辦法了。

以上轉自官網論壇之
23
-
LV. 13
GP 20
3 樓 B000 B000
GP6 BP-
雖然任何版本的2005 SP1裝了都沒問題, 不過其實這個有後續更新, 為了系統的安全著想
建議安裝這個版本
6
-
未登入的勇者,要加入 4 樓的討論嗎?
板務人員:歡迎申請板主

129 筆精華,06/23 更新
一個月內新增 0
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】