LV. 18
GP 284

【心得】解決『要開啟「URL: beanfun Protocol」嗎?』

樓主 一葉 ccross
GP12 BP-
解決每次開啟遊戲都要手動點一次這個小視窗的問題 ↓

1. 新增一個文字文件,把以下三行文字貼進去,存檔
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\URLWhitelist]
"1"="beanfun://*"

2. 把副檔名改成.reg,左鍵點兩下執行

3. 關閉chrome,重新開啟
(END)
*以上測試 WIN7 / WIN10 + Chrome 80.0.3987.132 (64bit) 有效

補充說明 =======================
1. chrome在77版以前,開啟的時候會出現「每次都同意開啟」的checkbox
勾了之後下次就不會再跑出來,但改版之後因為資安問題把那個勾勾取消了

2. 不過只是把那個勾勾隱藏起來不顯示而已,已經勾過的功能還保留著
所以雖然是去年9月更新的,但有些人沒有這問題,因為記錄裡還是有勾的
只是新安裝的或清過cache的,新檔裡面沒這東東,就開始要每次按了

3. 對常常要用固定外聯程式的人來說,修改方法:

(1) 手動把記憶勾勾記好的資料加進cache,--假裝它有勾過惹--
只是這個方法缺點很明顯,再次清除cookie時又會不見,又要再重來一次

(2) 重新讓勾勾顯示出來:手動修改註冊檔
這方法缺點其實還好,就是要自己小心來路不明的protocol不要亂按勾勾

(3) 利用chrome的白名單機制,讓指定的網址跳過檢核
不影響其他的針對性修改,--反正就是要開黑橘遊戲而已--
↑ 上面的解法就是用這個方法

p.s. 開啟連結是「beanfun://」是看這篇的方法找的 ↓
12
-
LV. 3
GP 110
2 樓 あああああ fokfofsaxz
GP1 BP-
Vivaldi 的使用者這樣改
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Vivaldi\URLWhitelist]
"1"="beanfun://*"
1
-
未登入的勇者,要加入 3 樓的討論嗎?
板務人員:

12648 筆精華,前天 更新
一個月內新增 132
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】