LV. 13
GP 0

【問題】我朋友有給我魔幻戰士PC的程式

樓主 catpking
GP0 BP-
可是執行換畫面一變暗 沒多久就跳出來了
有大大知道他的系統配備需求嗎
有的請告知一下 謝 謝 我也很想玩看看
0
-
LV. 14
GP 20
2 樓 JUN jeygo
GP0 BP-
※ 引述《catpking (貓)》之銘言:
> 可是執行換畫面一變暗 沒多久就跳出來了
> 有大大知道他的系統配備需求嗎
> 有的請告知一下 謝 謝 我也很想玩看看


【系统需求】

Recommended
Operating System: Windows XP
Processor: CPU Pentium 4 2.4GHz or Athlon64 3000
Video Card: Geforce FX 5700 or Radeon 9600 or higher
CD-ROM: CDRom 52x or DVD Rom 16x
RAM: 512 MB RAM

Minimum
Operating System: Windows 98/2000/ME/XP
Processor: Pentium PIII 800 MHz Processor or AMD Athlon
Video Card: NVIDIA GeForce 2 or ATI Radeon 7000 or higher
CD-ROM: 4X or Faster
RAM: 256 MB RAM
0
-
LV. 15
GP 21
3 樓 blackler blackler
GP0 BP-


這系統需求真的頗高 玩到一半
小弟還有整個跳出遊戲當掉勒 整個SAVE都壞掉了
0
-
LV. 15
GP 1
4 樓 月亮海 lunasea72
GP0 BP-
※ 引述《jeygo (JUN)》之銘言:
> 【系统需求】
> Recommended
> Operating System: Windows XP
> Processor: CPU Pentium 4 2.4GHz or Athlon64 3000
> Video Card: Geforce FX 5700 or Radeon 9600 or higher
> CD-ROM: CDRom 52x or DVD Rom 16x
> RAM: 512 MB RAM
> Minimum
> Operating System: Windows 98/2000/ME/XP
> Processor: Pentium PIII 800 MHz Processor or AMD Athlon
> Video Card: NVIDIA GeForce 2 or ATI Radeon 7000 or higher
> CD-ROM: 4X or Faster
> RAM: 256 MB RAM
這...配備要求挺高的說
不知道Radeon 9600 SE跑不跑得動?
這比Radeon 9600 還舊呢@@
之前玩鬼武者三就跑不動...玩這個還OK麻?

0
-
LV. 13
GP 0
5 樓 丫K can20b
GP0 BP-
= =老實說我家7800GT配CPU2.8SP開800X600怪一多超過20之以上吧~會LAG!即使我CPU時脈超到2G也是一樣...
0
-
未登入的勇者,要加入 6 樓的討論嗎?
板務人員:歡迎申請板主

精華區有 0 筆文章
目前無人維護,申請組長


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】