LV. 1
GP 0

【問題】火線獵殺 未來戰士的配備需求 我安裝好了就是不能玩 求解呀!!!!

樓主 iven yien0815
GP0 BP-
如題  前幾天買了火線獵殺 未來戰士玩玩結果安裝完了 執行遊戲後每幾秒就閃退
就出現小視窗 Device is removed:Device hung due to badly formed commands.
後來爬了很多文 也安裝最新的驅動程式 也於事無補。
我的電腦配備:
CPU: I5-6400 2.70GHz
GPU: GTX 960
RAM:8G
64位元
求解.....
0
-
未登入的勇者,要加入 2 樓的討論嗎?
板務人員:

70 筆精華,10/30 更新
一個月內新增 2
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】