LV. 24
GP 4k

RE:【情報】傳奇的護甲+服飾 新增【KS珠寶飾品】 正體中文化

41 樓 doferhans doferhans
GP7 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

7
-
LV. 25
GP 5k
42 樓 doferhans doferhans
GP1 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

【華麗的裝束-冬駐法師袍服2018-SSE】

新4.5版


正體中文化同步更新
1
-
LV. 26
GP 5k
43 樓 doferhans doferhans
GP0 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

【華麗的裝束-冬駐法師袍服2018-SSE】

更新4.95版

另外新增兼容

身歷其境的冬駐學院
0
-
LV. 26
GP 5k
44 樓 doferhans doferhans
GP2 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

JS Armored Circlets SE


【JS 頭環裝備SE】

版本1.0



這個我居然忘了放 哈

JS的精緻頭環
新增9種頭環(另有法師的 共18個)

請自行選擇材質
ESP都一樣

正體中文化

請先安裝原版再行覆蓋

2
-
LV. 33
GP 8k
45 樓 doferhans doferhans
GP0 BP-
【華麗的裝束-冬駐法師袍服2020-SSE】

更新6.2(改名2020)

正體中文化系列全部更新

Version 6.2
6.2. The restored Opulent Outfits updates and feature set for 2020.
[Common Updates]
General update to merchant and container leveled lists.
-Falion will now offer the proper mix of Opulent Apparel.
-Vittoria Vici didn't get the memo explaining that the East Empire company was not supposed to compete with master wizards in the niche Opulent clothing market. She gets it now.
[Text] Arch-mage Robes
[Npcs] Changed NPCs confidence level to match AI overhauls settings for the selected npcs. This has nothing to do with the AI overhaul mod itself, nor does it mean you can skip installing the AI Overhaul mod. I just looked at his changes to the NPCs in question, and they make a lot of sense, even for vanilla. So added that particular tweak.
[USSEP] Forwarded World Max Height Fix.
Reduced price on the AM gear a little. Still very expensive, just a bit less so.
-Couple other minor changes, updates internally as required.
[All in One]
[Fixes]
-Corrected an issue where some vendors were appearing shoeless despite being properly assigned footwear. All outfits (type2) were given new footwear that appears on the npcs as intended. In existing saves, you will need to do a disable>enable cycle to see this change. AFIAK, the issue was confined type 2 outfits, most outfits worked as intended.
-Improved formatting and naming on some items.
[Cutting Room Floor]
Reconfigured CRF compatibility. It is no longer a replacement ESP, and is now a simple 'patch'. You can use that file as a template to merge CRFs feature set with any of the other files using SSEedit in the event of compatibility issues with other files. Leveled lists and containers get tricky when multiple mods start trying to modify containers or LL. In truth, CRF compatibility is a relatively minor issue all things considered.
[Vendor and Leveled List changes]
Changed the way the mod adds the Opulent Dresses to Radiant Raiments vendor inventory. Currently, the items were just added directly. This was not optimal and has long been on my to-do list for changing. Dresses are now managed via a LEVELED LIST, and not added separately to the container as before. This simplifies things somewhat (a lot). No visible end-user impact, and only of interest to patch-makers, updaters (me), and CK nerds.
[NPCS]
-Removed the two Khaaaaajiiiit vendors that had opulent wear from the mod. While these outfits (mostly) worked while they pitched camp near a town, they worked a lot less for me while they were travelling on the road. And chances are, you are just as likely to encounter them on the roads, as you would in their camps. Seeing them in Opulent where they were often involved in combat, just didn't work near as well for me under those conditions. Nor does the generally cold climate and a travelling lifestyle mesh well with Opulent dresses either. So, if you come across a nearly naked Khaaaaajiiit , or two, on the road, you know what to do. No, not that! Enable-disable....
-Gave Eydis a more subdued outfit.
[Replacer]
Consistent Older People. This version was always intended to *not* require the Consistent Older people mod as there was\is no benefit to adding that mods feature set to Replacer.
Since the ESPs are built on the same base during updates, that dependency got tacked on during one of the earlier updates and became fixed.
Shit happens.
This release reverts the Consistent Older People dependency for: [REPLACER] only.
COP is still a recommended mod either way, but, for all you COP haters, use replacer. Anyone that continues to have any issues with this mods use of COP in the AIO version, and cannot help, stop, or control yourself from expressing such feelings in the most negative, derogatory manner possible, keep such thoughts to yourself ok? It is a instant, and permanent ban to attack me and the file, over such a trivial matter as this in the manner so many of your feel entitled to. An attitude and a mindset I can scarcely comprehend at work with you people. And no, you cannot command me through sheer force of Axxholery and net-rage to make me change, or remove that, or any feature set no matter how much you rage, or how many threatening PM's you send. You can however, get me to ban you, and report you to the staff if it comes to that. Which it has in a few cases.
0
-
LV. 33
GP 8k
46 樓 doferhans doferhans
GP0 BP-
【華麗的裝束-冬駐法師袍服2020-SSE】

新增兼容於AI大修1.3版

中文化已新增
(舊版AI大修兼容 仍未刪除 提供選用)
0
-
LV. 33
GP 8k
47 樓 doferhans doferhans
GP0 BP-
【華麗的裝束-冬駐法師袍服2020-SSE】

更新6.3

正體中文化已更新(AIO+替代 ~~~~AIO兼容AI大修1.3.1)
0
-
LV. 33
GP 8k
48 樓 doferhans doferhans
GP0 BP-
【華麗的裝束-冬駐法師袍服2020-SSE】

新增6.3替代+AI大修131兼容--正體中文化
0
-
LV. 33
GP 8k
49 樓 doferhans doferhans
GP2 BP-
【華麗的裝束-冬駐法師袍服2020-SSE】

更新6.4(AIO+替代)

正體中文化已更新

Version 6.4
-One of the great things about actually playing this game for real, instead of endlessly looking xedit, the ck, or reading all the wonderful feedback some people send my way (cough), is you actually get to see the changes you make in action. One thing that had escaped my notice till now, was how poorly equipped almost all mages in Skyrim are. Really. It falls into two categories. Mages with NO melee weapons of any kind, even when this makes little sense, and the ones that do. The ones that do, almost universally equipped with iron daggers, regardless of their wealth, status, position or location. This makes...little sense either. Giving reasonably well-to-do senior mages, either A) nothing at all, or B, an Iron Dagger, would be like giving Elisef a farm workers dress to wear, or giving General Tulius an Iron Sword. Iron daggers make sense for, a farmer, or low level merchant, but CoW mages? They can afford better.
So, All the mages weapons were looked at, and many of them were given daggers were none had previously. The standard dagger is now steel, not iron. Some have higher end daggers appropriate to the characters position, race, status etc.
Some, still have no melee weapon of any kind. These are not accidents and again, are appropriate to the characters background or personality.
Updating games in progress.
Like any inventory change that occurs mid-game, you will (may) have to do a disable-enable to force the game to properly load daggers for npcs that previously had none. For npcs that had iron daggers already, but were upgraded, should not require any special actions.
New games again, will not have an issue, and the npcs will use the daggers provided in close combat according to their combat styles.
Notes:
Casters at the mages college, for example, were basically unarmed until the player recruited them and provided them with weapons of their choosing. With this update, those mages, and many others, now have basic weapons they can use prior to their recruitment by the player. Or just use period as the situation warrants.
This update, addresses a shortcoming in the vanilla Skyrim game, and not one of the Opulent mods per se.
All In One and Replacer.
ONLY casters, mages, court wizards had there weapons reviewed and updated. NPCs added in the All in One version, have not been altered.

A few NPCs confidence levels were matched with AI Overhauls settings.
2
-
LV. 34
GP 9k
50 樓 doferhans doferhans
GP0 BP-
0
-
未登入的勇者,要加入 51 樓的討論嗎?
板務人員:

2852 筆精華,02/20 更新
一個月內新增 4
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】