LV. 37
GP 5k

【情報】*重要* iOS裝置的系統需求變更公告

樓主 波里斯‧貞奈曼 LeonLai323
GP2 BP-

*重要* iOS裝置的系統需求變更公告


感謝各位玩家平時對怪物彈珠的支持與愛護。

為能穩定支援即將在2020年03月上旬更新的怪物彈珠遊戲程式(ver. 16.1),持有iPhone及iPad等iOS行動裝置的玩家,需將該裝置的作業系統版本更新至官方建議的指定版本,特此事前公告。

【變更原因】

為能提供各位玩家更優質的服務與遊戲環境,營運團隊不斷進行遊戲程式的開發與更新,然而較舊的作業系統有可能已無法提供更新後遊戲程式運行所需的環境。

【變更內容】

▼現在的系統需求:
iOS 8.0以上

▼變更後的系統需求:
iOS 9.0以上

▼變更時期:
2020年03月上旬左右預定實施的ver. 16.1遊戲更新後〜
*有關版本更新的詳細日期將另行公告。

【注意事項】

・若是在未滿足系統需求的裝置上啟動遊戲,有可能會出現無法使用、或無法正常進行遊戲的情況。
・使用iOS 9.0以前版本的玩家,若在上述變更時期後未將行動裝置的作業系統更新至官方指定版本,則該舊版作業系統所生遊戲問題將不在客服支援的對象範圍內。請玩家更新作業系統,在官方指定的系統版本下進行遊戲。

*對於目前使用中的作業系統的版本或更新方法等問題,如有不明之處,請向Apple公司查詢。另外,作業系統的更新與否並非強制,請玩家自行判斷是否更新。
往後不排除依然會有因遊戲更新,而再度變更系統需求的情況出現。 在此,營運團隊對受影響的玩家們致上最高的歉意。在致上誠摯歉意的同時也感謝大家對我們工作的支持和理解。

為了在《怪物彈珠》裡營造更好的環境,讓大家盡情遊玩,未來營運團隊仍會繼續努力。非常感謝各位彈珠好手的體諒,今後也請各位多多支持!

2
-
未登入的勇者,要加入 2 樓的討論嗎?
板務人員:

2771 筆精華,昨天 更新
一個月內新增 7
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】