LV. 22
GP 28

【討論】求救求救 遊戲出現參數錯誤

樓主 YuKa dogy4ru3
GP2 BP-
請求各位前輩們幫幫我

上星期安裝遊戲以後  更新完要進入遊戲
就出現參數錯誤  爬文看了各個文章
都無法解決問題   逼不得已才來請教各位前輩
看看有沒有什麼解決辦法

已經試過  

刪除ggpk
電腦更新  電腦重灌
刪除遊戲跟GGC  重新下載
刪除暫存資料
換過3個網路線
關閉防火牆   防毒軟體 下載遊戲
調過遊戲程式相容性  
也回報給GGC原廠

以上都試過了   還是無法解決這個問題
懇求各位前輩幫忙一下

遊玩伺服器: 台港澳服
















2
-
LV. 1
GP 0
2 樓 tim timtim11111
GP0 BP-
請問這問題有解了嗎
0
-
LV. 50
GP
3 樓 葡萄 z7054470544
GP0 BP-
※ 引述《dogy4ru3 (YuKa)》之銘言
> 在新視窗開啟圖片
※ 引述《timtim11111 (tim )》之銘言
> 請問這問題有解了嗎
參考

上次改版提升了DX最低需求
現在是DX11.1
登入時遊戲資料夾的LOG檔可以看到

確認一下你們的作業系統和顯示卡有沒有完整支援DX11.1

作業系統
WIN7的最高是可以支援到DX11.1 要更新安裝KB2670838
WIN10不用管

顯示卡
先更新完驅動
然後執行DXDIAG到第二頁顯示的右側
看功能層級有沒有11_1

沒有的話
還想玩POE可以準備換電腦了

另外
雖然POE現在支援VULKAN
但這是新的技術
如自身電腦配備舊到不支援DX11.1自然也難支援VULKAN
從設定改成用VULKAN可以試試碰運氣
但高可能性沒用且不治本
就算運氣好能進去遊戲也會常常玩到一半報錯
0
-
未登入的勇者,要加入 4 樓的討論嗎?
板務人員:

842 筆精華,昨天 更新
一個月內新增 10
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】