LV. 22
GP 500

【情報】u/LocalIdentity1版POB 英文版

樓主 保歌 mlepskb9000
GP16 BP-
POB原版作者去GGG上班後,POB的維護進度幾乎只剩天賦樹維護
轉發推廣 u/LocalIdentity1版POB 這個大神借用了原本的資料
陸續更新許多設定
1.4.147版新增手動解決方式
12/12加入
修正穿刺計算
新增3.9天賦
新增3.9獨特裝備變動
(補充萬神殿選擇 之前忘了提)
12/09加入
支援高階迴響
configs page支援"暴怒"層數
增加招喚物穿刺計算
新增3.9獨特裝備
支援許多獨特物品內建詞綴
12/03加入
1.穿刺傷害計算
2.元素魔像buff跟天賦傷害
3.三弦指法 網眼手套
4.奉獻地面爆率提到100%
版本資訊

都英文介面 除非有大神弄其他語系版本
-----------
使用方式
1.  安裝了原版POB
打開C\ ProgramData \ Path of Building\manifest.xml(記得勾選顯示隱藏的資料夾,如紅圈所示)
3.用wordpad或記事本開啟manifest.xml
4.Ctrl+f 搜尋<Source url="https://raw.githubusercontent.com/Openarl/PathOfBuilding/{branch}/" part="program"/>
5. Openarl 改成LocalIdentity  存檔後
6. 打開POB更新即可

16
-
LV. 9
GP 39
2 樓 rockheart rockheart
GP2 BP-
推廣一下LocalIdentity1版的POB
上版用了一季,沒有什麼太大的問題
很多原版沒幫你計算的參數,大多有幫你算,
也支援很多聯盟詞直接選擇不用再自己打出原文
修復也很快
目前已更新星團珠寶的支援


2
-
未登入的勇者,要加入 3 樓的討論嗎?
板務人員:

804 筆精華,昨天 更新
一個月內新增 2
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】