LV. 19
GP 4

【問題】1.16.1 模組伺服器無法啟動

樓主 煞氣P孩 k7552527
GP0 BP-
最近開了模組伺服器和朋友一起玩
在新增整理包包模組之後伺服器反而無法開啟,刪掉之後反而就正常,請問是什麼問題造成的呢請各位幫幫小弟忙

補:
D:\MC\1.16.1 zz>java -jar -Xmx1024M -Xms1024M forge-1.16.1-32.0.108.jar
2020-09-22 23:05:35,988 main WARN Advanced terminal features are not available in this environment
[32m[23:05:36] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 32.0.108, --fml.mcpVersion, 20200625.160719, --fml.mcVersion, 1.16.1, --fml.forgeGroup, net.minecraftforge]
[m[32m[23:05:36] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 6.1.1+74+master.966c698 starting: java version 1.8.0_261 by Oracle Corporation
[m[32m[23:05:36] [main/INFO] [ne.mi.fm.lo.FixSSL/CORE]: Added Lets Encrypt root certificates as additional trust
[m[32m[23:05:36] [main/INFO] [mixin/]: SpongePowered MIXIN Subsystem Version=0.8 Source=file:/D:/MC/1.16.1%20zz/libraries/org/spongepowered/mixin/0.8/mixin-0.8.jar Service=ModLauncher Env=SERVER
[m[32m[23:05:37] [main/INFO] [cp.mo.mo.LaunchServiceHandler/MODLAUNCHER]: Launching target 'fmlserver' with arguments [--gameDir, .]
[m

跑完這些就沒了
0
-
LV. 1
GP 0
2 樓 我好可憐 Daher44312
GP0 BP-
這要怎麼解決??                                                                                                          
補:  C:\Users\a0905\OneDrive\桌面\1.16.5>java -jar -Xmx16384M -Xms16384M forge_server.jar
2021-04-20 20:05:49,461 main WARN Advanced terminal features are not available in this environment
[20:05:49] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.0.42, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge]
[20:05:49] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 16 by Oracle Corporation
Exception in thread "main" java.lang.IllegalAccessError: class cpw.mods.modlauncher.SecureJarHandler (in unnamed module @0x7d68ef40) cannot access class sun.security.util.ManifestEntryVerifier (in module java.base) because module java.base does not export sun.security.util to unnamed module @0x7d68ef40
        at cpw.mods.modlauncher.SecureJarHandler.lambda$static$1(SecureJarHandler.java:41)
        at cpw.mods.modlauncher.api.LamdbaExceptionUtils.uncheck(LamdbaExceptionUtils.java:95)
        at cpw.mods.modlauncher.SecureJarHandler.<clinit>(SecureJarHandler.java:41)
        at cpw.mods.modlauncher.Launcher.lambda$new$6(Launcher.java:55)
        at java.base/java.util.concurrent.ConcurrentHashMap.computeIfAbsent(ConcurrentHashMap.java:1708)
        at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:52)
        at cpw.mods.modlauncher.api.TypesafeMap.computeIfAbsent(TypesafeMap.java:47)
        at cpw.mods.modlauncher.Environment.computePropertyIfAbsent(Environment.java:62)
        at cpw.mods.modlauncher.Launcher.<init>(Launcher.java:55)
        at cpw.mods.modlauncher.Launcher.main(Launcher.java:66)
        at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63)
        at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60)
        at net.minecraftforge.server.ServerMain.main(ServerMain.java:57)
0
-
未登入的勇者,要加入 3 樓的討論嗎?
板務人員: