LV. 6
GP 5

【問題】為甚麼版上的地圖大多都是1.12.2?

樓主 灰山蟲 F3A696
GP1 BP-
如題

最新版本不是到1.14.4了嗎?

感覺最近單人地圖也逐漸減少了...

雖然地圖的指令運用比以往來的多

但是建築品質卻不如過去的作品
1
-
LV. 18
GP 430
2 樓 居龍 GreatJim
GP0 BP-
應該是因為1.13之後指令系統大改
不少指令都必須得重學了
為了怕麻煩或不習慣才選擇留在1.12
就像是有些喜歡1.8以前PVP系統的玩家會選擇留在1.8一樣

感覺1.12會開始變成一個分水嶺
喜歡1.12以前指令系統的作者就會選擇留在1.12
0
-
LV. 22
GP 330
3 樓 雞塊 rk42745417
GP0 BP-
如果是大型地圖的話,合理
因為製作費時
一般大型地圖本來就不會跟上版本
如果製作途中更新版本容易出問題
且1.12到1.13又是最重要的指令更新 一旦更新就等於打掉重做
還有 1.12這版本持續太久了 長時間下來也就很多是從那時期開始製作的地圖

如果是小地圖 應該就是制作者沒學新指令了
0
-
LV. 13
GP 241
4 樓 至尊 SuPreMer extremevip
GP0 BP-
我覺得除了指令還有一個很大的要素
畢竟指令有版本轉換網站 https://spu.spgoding.com/
(或者他們不知道)
我覺得有個原因是Forge因為一些因素不能上到1.13,停在1.12
所以像是WorldEdit之類的就不能用了
0
-
LV. 18
GP 434
5 樓 季漢 chih112203
GP2 BP-
我個人是因為這個MCEDIT沒有1.12後面的更新了,而且這個1.12還是只能兼用的
1.13打不開地圖內要複製跟編輯建築都很不方便.......
要把自定義弄道具用到自定義商人裡面我還得退到1.10
如果真的有天空IV 可能也還是1.12ㄅ
2
-
未登入的勇者,要加入 6 樓的討論嗎?
板務人員:

1348 筆精華,08/28 更新
一個月內新增 4
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】