LV. 3
GP 0

【問題】IC_322_patch.exe

樓主 johnson johnson369
GP0 BP-
本來IC玩的好好的.
到這裡http://www.internationalconflict.com/
下了Version 3.
IC_322_patch.exe.
現在都進不去IC服務器你們有相同情形嗎?
0
-
LV. 38
GP 210
2 樓 勇往直前的騎士團團長 indy6545
GP0 BP-
※ 引述《johnson369 (johnson)》之銘言:
> 本來IC玩的好好的.
> 到這裡http://www.internationalconflict.com/
> 下了Version 3.
> IC_322_patch.exe.
> 現在都進不去IC服務器你們有相同情形嗎?

這也許是因為該伺服器的版本不一樣的關係
您可以試著進入其他伺服器
如果還是不行,請將新版本移除
使用舊版本
0
-
LV. 17
GP 23
3 樓 阿儀 gary364119
GP0 BP-
※ 引述《indy6545 (勇往直前的騎士團團長)》之銘言:
> 這也許是因為該伺服器的版本不一樣的關係
> 您可以試著進入其他伺服器
> 如果還是不行,請將新版本移除
> 使用舊版本
我也不能用好奇怪
我新版本已經移除還是不能用耶
0
-
LV. 38
GP 210
4 樓 勇往直前的騎士團團長 indy6545
GP0 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

※ 引述《gary364119 (阿儀)》之銘言:
> 我也不能用好奇怪
> 我新版本已經移除還是不能用耶

建議您請將所有版本移除
並安裝JO:E MOD | International Conflict v3.2.2完整版
以上如果還無法解決您的問題
煩請您再度回文
0
-
未登入的勇者,要加入 5 樓的討論嗎?
板務人員:歡迎申請板主

精華區有 72 筆文章
目前無人維護,申請組長


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】