LV. 32
GP 2k

【情報】SkyUI 5.1及4.1大學漢化(重製版上請使用SE專用新版5.2)

樓主 chiousf chiousf
GP101 BP7
SSE重製版已經有發布SKSE64跟SkyUI5.2,所以重製版不要再嘗試安裝這個舊版2.2了。

Skyrim Nexus仍然排在最受歡迎第一的Skyrim's User Interface(SkyUI)
http://www.nexusmods.com/skyrim/mods/3863/?



善意提醒:
一定要用SKSE來啟動遊戲。
重製版一定要用SKSE64來啟動遊戲。


特別強力推薦:
SkyUI 5.1 大學漢化.7z 1.3MB
需要SKSE 1.7.3
 這是把大學漢化包進BSA的版本,所以沒有英文版。

或是
SkyUI 4.1 大學漢化(2014-11-09).7z 1.4 MB
沒有彩色地圖圖標。一樣是完整包,直接用NMM或是MO掛載。
只想更新的話,請直接到這篇下載漢化覆蓋。

========================================
07/11/2015手癢把大學漢化壓進SkyUI.bsa了,沒有彩色地圖圖標,就原作照壓。
英文版就沒有了,因為被漢化取代。 FOMOD的XML有翻譯了一下。
以方便為依歸。

========================================


有包含SKSE的.pex翻譯,所以這裡是中文。


需要漂亮的彩色地圖圖標:
SkyUI 4.1 大學漢化(含彩色地圖圖標)(2014-11-09).7z 1.6 MB
開地圖跳錯誤的問題請看最底下的解決方案。


簡易教學:
所謂的MCM在哪裡?
按下[ESC]開啟遊戲控制選單,就會多個MOD設定,按下去。

看到大大大大的MCM
(有的MOD等得比較久,甚至還要重開一次MOD設定,或是過個地圖)

點左邊的SKY UI

因為我覺得在1920x1080底下字跟圖標都太小,所以字型大小跟圖標大小都改為大。


變更的設定是跟著存檔跑,而不是遊戲載入就全部存檔自動套用。
 所以最好開新遊戲就先設定好。


物品小圖標的意思:
黃色星星:偏好使用的物品
菱形標記:當前同類型最佳物品
紅色小手:贓物
藍色閃電:已附魔
綠色水滴:有毒物品
眼睛開開:已閱讀過的書信/卷軸/法術書



其他請參考





因為有我自己喜好的彩色地圖圖標會跳錯誤訊息,所以進階裡面SWF版本檢查就要關閉。
原因是彩色地圖圖標會誤判SkyUI是3.XX版,一直跳出警告,關掉地圖選單的檢查就好了。
如果您認為彩色地圖圖標根本爛到底,害你眼睛一路花的話,請刪掉
Data\Interface\map.swf
Data\Interface\exported\hudmenu.gfx
就會恢復成黑灰白三色地圖圖標。


101
7
LV. 21
GP 89
2 樓 祈愔 sun810613
GP0 BP-
有看到有推文 (茶

熱心的人當得福報,祝福您。

GP奉上。
0
-
LV. 16
GP 251
3 樓 G-Virus gloryofpain
GP0 BP-
感謝樓主無私地分享&花時間翻譯
辛苦了!
最近又回鍋完上古5了
用英文版Sky UI
一直跳出SKSE沒有正常執行
搞得很多MOD都不正常= =

0
-
LV. 32
GP 2k
4 樓 chiousf chiousf
GP4 BP-
4
-
LV. 20
GP 95
5 樓 衛宮士狼 zero7755
GP0 BP-
請問一下這2個資料夾裡面的東西要放進去哪裡?
我點進去都沒找到同樣名稱的





-------------------------------------------------------------------------------------------------------------------------
所以直接把2個檔案丟進來變這樣子就對了?

0
-
LV. 4
GP 2
6 樓 哭哭喔~ y0y0wei
GP0 BP-
請問一下喔 裝了變成這樣要如何解決 感恩!

0
-
LV. 18
GP 90
7 樓 阿殲殘殘 qweasd0368
GP0 BP-
不好意思,我裝了skyUI 4.1
有出現MCM選項,但是點進去左上角沒有任何東西,我試過重複點幾次跟把漢化拿掉
,結果一樣。


確定有跑過FNIS、用LOOTS排序過,也用SKSE開啟遊戲,過程沒有跳任何錯誤,直到進入存檔,按ESC看到這樣的畫面。

MOD


LOOTS
0
-
LV. 14
GP 1
8 樓 pkkin pkkin
GP6 BP-
※ 引述《qweasd0368 (阿殲殘殘)》之銘言
> 不好意思,我裝了skyUI 4.1
> 有出現MCM選項,但是點進去左上角沒有任何東西,我試過重複點幾次跟把漢化拿掉
> ,結果一樣。

你好,我當初在安裝的時候也遇到了同樣的問題(也找解決方式找了幾天...),

後來去原作者的網站看了一下(在C大文章的最開頭那個網址),

其中的Troubleshooting中有提到,

若是遇到選單沒跑出來的情況,可以試試看在控制台打

"setStage SKI_ConfigManagerInstance 1"

我自己的情況是使用之後選單馬上就跑出來了,

所以不一定是跟其他MOD有衝突,希望能幫到你!
6
-
LV. 31
GP 2k
9 樓 尹次苦竹 zxcv392781
GP0 BP-
其實我不知道這東西熱門的理由

雖然我還是會裝

因為感覺是必裝..

必裝的點在哪我也不清楚
0
-
LV. 7
GP 33
10 樓 星月 ayumi1668
GP1 BP-
謝謝C大大的用心分享,有這個中文版好用多了。
1
-
LV. 33
GP 3k
11 樓 chiousf chiousf
GP4 BP-
特別強力推薦:
沒有彩色地圖圖標。一樣是完整包,直接用NMM或是MO掛載。

需要漂亮的彩色地圖圖標:
SkyUI 4.1 大學漢化(含彩色地圖圖標)(2014-11-09).7z 1.6 MB
開地圖跳錯誤的問題請看最底下的解決方案。
4
-
LV. 33
GP 427
12 樓 拆門狗 www64132000
GP0 BP-



我只裝了彩色圖標版的,可是它的界面選單卻顯示不出來
0
-
LV. 23
GP 31
13 樓 ミン since1999
GP0 BP-
原本使用MO直接載入,列表上那個MOD的名稱後面會變亂碼,勾選後會跳出下圖的ERROR視窗

之後我把檔案解壓縮再把名稱改成全英文,在壓縮來掛載就ok了

但是進入遊戲後,按下esc鍵,選擇MOD設定,除了有大大的MCM,旁邊並沒有其他的選項

還有開啟MAP的時候會跑出SKYUI錯誤代碼6,經過版上的查詢後,似乎是跟MOD版本老舊有關,我是剛加入的新人,所以MOD不多應該不是衝突的問題,懇請大大幫我解答

目前的MOD加上重新改檔名後的壓縮檔

0
-
LV. 6
GP 23
14 樓 戀空 z0981029575
GP0 BP-
想請問一下大大
我用NMM安裝完進遊戲的時候一值出現這畫面

不知道該怎麼解決 SKY UI也還是舊的沒有改變

這是我NMM裡面目前所裝的 目前也只有這6個...

球大大幫忙....
0
-
LV. 2
GP 0
15 樓 藍色早晨 zxcv810930
GP0 BP-
※ 引述《z0981029575 (戀空)》之銘言
> 想請問一下大大
> 我用NMM安裝完進遊戲的時候一值出現這畫面

> 在新視窗開啟圖片
> 不知道該怎麼解決 SKY UI也還是舊的沒有改變
> 這是我NMM裡面目前所裝的 目前也只有這6個...
> 在新視窗開啟圖片
> 球大大幫忙....

先去下載SKSE 1.7.1+SSME.7z,附上C大的帖子,內有載點
http://forum.gamer.com.tw/Co.php?bsn=02526&sn=81898
依步驟解壓縮到妳的遊戲資料夾裡
如果你的是需要以"簡體模式"開啟的話
妳的遊戲資料夾裡找到skse_loader.exe以"簡體模式"開啟就OK了喔
PS:記得掛載Sky UI 喔 XD
0
-
LV. 33
GP 4k
16 樓 chiousf chiousf
GP3 BP-
3
-
LV. 34
GP 4k
18 樓 chiousf chiousf
GP6 BP-
6
-
LV. 43
GP 4k
19 樓 ROSE k68122001
GP0 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

原來已經更新到SKSE1.7.3

是該把UI換一換了

感謝大大們無私的奉獻(感恩~
0
-
LV. 7
GP 57
20 樓 我是蘿莉控我驕傲 judomoon2011
GP0 BP-
我沒被法安裝欸難道 11年版本不能使用嗎?
附圖
0
-
未登入的勇者,要加入 24 樓的討論嗎?
板務人員:

2837 筆精華,前天 更新
一個月內新增 5
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】