LV. 32
GP 2k

【情報】NMM 0.70.3 以及舊版簡繁中文化的安裝與基本使用

樓主 chiousf chiousf
GP91 BP-
Steam上Skyrim請選安裝英文版,您沒看錯,選擇英文版才是正確的選擇。
安裝英文版再加上大學漢化的優點:
完全不用Applocale之類的工具程式來開啟遊戲。
可以用必備的SKSE。

https://github.com/Nexus-Mods/Nexus-Mod-Manager/releases/download/0.70.3/Nexus.Mod.Manager-0.70.3.exe
才是最新的NMM 0.70.30,直接支援SKSE 2.0.15,不過只有英文版。
下載0.70.1再按更新(當然也是英文):





NEXUS直接下載:
NMM0.65.2 (舊版,不支援SKSE2.0.10以上)
已經修正的繁體中文化,開啟後要按照預設增加MOD分類項目,不然單獨中文的【未分配】會衝碼。
正體中文化執行檔 ←下載,光這個執行檔是沒有用的,你要先安裝英文版的NMM。
解壓縮後是個執行檔,把NexusClient.exe剪下貼上到C:\Program Files\Nexus Mod Manager\
覆蓋英文的 NexusClient.exe執行檔。
掛MOD一直有錯誤解決方法(所有掛的MOD會清掉):
刪除C:\Games\Nexus Mod Manager這個目錄以及
C:\Users\自己電腦的名稱\Documents\Nexus Mod Manager這個目錄,
重新開啟NMM重新產生兩個設定目錄。

抄自3DM
更新0.65.2簡繁完全漢化版

解壓到任意目錄
安裝或升級Nexus Mod Manager-0.65.2.exe
複製正體中文資料夾裡面的NexusClient.exe到Nexus Mod Manager安裝目錄覆蓋







MOD管理器中英文版(久遠的舊版)
Nexus Mod Manager-0.56.1.7z 17.0 MB
或是到下面提的來源下載7-zip壓縮包,這只是MEGA備份而已。

來源與說明
感謝幻冰的中文化。


用升級的方式覆蓋安裝,登入Nexus是沒問題的


安裝:
從頭到尾徹底簡繁體中文化的安裝版。
原先安裝中英文版(或是純英文版?)的可以直接覆蓋安裝
通常MOD都會保留著。


下載後執行
下一步
選我同意再下一步
下一步
因為跟你的天際無關,所以直接下一步
再下一步
下一步
按下安裝

按下完成,同時啟動NMM
第一次執行它會手癢地掃描支援的遊戲,直接選Skyrim,或是等它掃描完後按下綠色的勾
當然,您十分確認的話,沒有的遊戲直接按下紅色的X來跳過掃描
Skyrim就會變成已選取的狀態,最後按下確認
勾起記住我的選擇,按下確認
按下完成
有時它會問要不要自動分類,選不要,不要太相信自動分類跟自動下載的功能
一般下載下來的MOD是壓縮包,直接以安裝包的方式來掛載
esm跟esp真正列表在插件那一頁


執行上系統跟你說權限不足有兩種方式可以解決:
治本:直接關閉UAC,不知道那是什麼Google會教你,當然這只適合對網路上的東西
相當有戒心的人,看到啥高速下載不會很興奮點下去的人。
    註:Windows 8.1真正關閉UAC也會同時關閉Metro方塊,自己斟酌.
治標:在執行檔NexusClient上按一下滑鼠右鍵,選以系統管理員身分執行。系統應該
會自動記得你的這個選擇,下次執行就不用這麼麻煩了。



強烈建議下載SKSE來安裝

請先參考這篇


示範安裝壓縮包(或者叫安裝包),就拿我自己整合的0309大學漢化來當範例

按一下安裝包那頁
按下加入安裝包
選擇漢化整合包
等一陣子就會在列表裡(未分類前面那個+按一下會展開所有安裝包名稱)
滑鼠左鍵選取漢化包,再按一下左邊的安裝選取的安裝包
安裝中
遇到有相同的檔案會提示您,這裡就選全部(因為要覆蓋原本的英文)
注意:MOD安裝次序很重要,有相似MOD會覆蓋來覆蓋去
成功

這個紅色X是移除安裝包

最後用SKSE啟動遊戲,大學漢化安裝成功


安裝包指的其實就是普通壓縮包(zip、7zip或是RAR)以及FOMOD(或是包含xml哀裝資訊的的壓縮檔)這種副檔名。
所以就有個小技巧,把esp、Meshes、Textures等等自己再壓縮成壓縮包,就可以在安裝包那邊掛載。



再示範真正意義上的安裝包的安裝(有xml編寫的選項):
就拿我自己的瑟瑞娜美化Seranaholic v1.4.1 繁體中文.7z來示範。






自己選一個爽的安裝,右邊有解釋

再來就是選體型,最好是選跟你本身用的一致。



畫面有錯誤脖子斷掉或是不爽眼睛顏色,先移除再重新安裝。
覺得萬分不爽想殺人,整個刪掉。






傳說中的排序:
比如這裡排序是錯的,Dragonborn應該排在HearthFires後面
所以用滑鼠點一下Dragonborn,左邊就會亮起可用的選項

按下往下那個箭頭

Dragonborn排在HearthFires後面了


註:第二欄「排序」這個16位元進位的數字很重要,牽涉到控制台物品或人物的調出。 比如說想要調用黎明守衛的十字弓,第一張圖因為有用非官方修正,所以開頭排序碼就要是03而不是一般寫的02。
91
-
LV. 32
GP 2k
2 樓 chiousf chiousf
GP4 BP-
0.49.6 簡繁中文化安裝版:
Nexus Mod Manager-0.49.6.exe 11.3 MB

4
-
LV. 32
GP 2k
3 樓 chiousf chiousf
GP7 BP-
7
-
LV. 32
GP 2k
4 樓 chiousf chiousf
GP6 BP-
6
-
LV. 32
GP 2k
6 樓 chiousf chiousf
GP4 BP-
4
-
LV. 32
GP 2k
7 樓 chiousf chiousf
GP3 BP-

Steam夏日特價。
3
-
LV. 32
GP 2k
8 樓 chiousf chiousf
GP4 BP-
Nexus已經發佈新版0.51.0
中文化要等一陣子吧......


因為我比較白癡,只會用簡易的NMM。
MO對我來說是高科技,我是看不懂的。
4
-
LV. 32
GP 2k
9 樓 chiousf chiousf
GP10 BP-
10
-
LV. 32
GP 2k
11 樓 chiousf chiousf
GP3 BP-
※ 引述《a1177553399 (丶mEowMi丿)》之銘言
> 在新視窗開啟圖片
> 一點選登入就出錯...每個版本都一樣(包括英文版)
> 請問有解決方法嗎
> TXT調試日誌

你的  TXT調試日誌
    已找到 CHSBHC-CBBE3-TBBP-BBP-v0.80 (1).7z...确定
    已找到 CHSBHC-CBBE3-TBBP-BBP-Patch-1.00.7z...确定
    已找到 隐藏头盔、兜帽、头罩 Hide-Helms-And-Hoods-0.80.7z...确定
    已找到 SG Hair Pack 268 by HelloSanta.7z...确定
    已找到 hair_modified.zip...确定
    已找到 NMM一键换肤3.0.7z...确定
    已找到 玛丽的发型Skyrim_MarieRoseWig.7z...确定
正在初始化插件管理服务...
    正在初始化插件注册信息...
        正在检索已管理的插件...
            正在检索插件...
                检索于:D:\Program Files (x86)\TSEV Skyrim LE\Data
                已找到:D:\Program Files (x86)\TSEV Skyrim LE\Data\AMatterOfTime.esp
                已找到:D:\Program Files (x86)\TSEV Skyrim LE\Data\Atlas Blackreach.esp
                已找到:D:\Program Files (x86)\TSEV Skyrim LE\Data\Atlas Compass Tweaks.esp
                已找到:D:\Program Files (x86)\TSEV Skyrim LE\Data\Atlas Dawnguard.esp
                已找到:D:\Program Files (x86)\TSEV Skyrim LE\Data\Atlas Dragonborn.esp
3
-
LV. 32
GP 2k
12 樓 chiousf chiousf
GP4 BP-
4
-
LV. 32
GP 3k
13 樓 chiousf chiousf
GP4 BP-
4
-
LV. 32
GP 3k
14 樓 chiousf chiousf
GP7 BP-
7
-
LV. 33
GP 3k
15 樓 chiousf chiousf
GP2 BP-
2
-
LV. 35
GP 590
16 樓 大熊 viviamesam
GP0 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

現在mod的安裝還是用nmm嘛?

之前有來請教一陣子

後來沒時間玩了 想問 如果裝mod

還是用nmm裝嘛? 還是有別款更好用的?
0
-
LV. 33
GP 4k
17 樓 chiousf chiousf
GP3 BP-
3
-
LV. 33
GP 4k
18 樓 chiousf chiousf
GP1 BP-
1
-
LV. 34
GP 5k
19 樓 chiousf chiousf
GP5 BP-
5
-
LV. 1
GP 0
20 樓 qw3180 qw3180
GP0 BP-
請問為何我裝了漢化包
可是卻顯示錯誤
我沒更新因為教學說不用更新
漢化包名稱
SkyUI 5.1 大學漢化

0
-
未登入的勇者,要加入 43 樓的討論嗎?
板務人員:

2841 筆精華,前天 更新
一個月內新增 6
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】