LV. 30
GP 861

【情報】你的SKSE是不是該更新了?(SE版SKSE64發佈)

樓主 chiousf chiousf
GP124 BP-
一、VR版請下載上面SKSE官方網站VR專用的SKSE。
就是 Current VR build 2.0.10 (runtime 1.4.15): 7z archive
VR下面私人提供的SKSE64通通不能用。

二、萬一遊戲忽然更新,導致SKSE64不能載入:
參考這篇載回較舊版本的天霜重製版。

三、archived builds - 舊版SKSE下載官方網頁

=====!!!重要!!!=============
SSE、SLE請務必更改為英文版,因為steam中文版停在奇特的內測版1.4.4,沒有任何的SKSE64可以用(聽說日文版也是1.4.4)。
SKSE64只支援1.4.2、1.5.3、1.5.16、1.5.23、1.5.39、1.5.50、1.5.53、1.5.62、1.5.73這幾版的英文正式版,然而官方繁體中文版只有1.1跟貝賽斯達從來沒發佈過的1.4.4
英文版才是目前最新的1.5.73,安裝好再上都有跟著更新的大學漢化

Skyrim VR的SKSE64則是只支援1.3.64以及1.4.15,也沒有1.4.4。
=====!!!重要!!!=============
如果SKSE64是用「升級」的方式做更新,務必刪除掉Skyrim Special Edition目錄下舊的SKSE64 .dll,比如有skse64_1_5_73.dll就要把skse64_1_5_62.dll、skse64_1_5_53.dll刪除。

非VR版的電腦一般版SSE請勿見獵心喜跑去下載VR專用2.0.10,自以為裝上VR專用SKSE就會把一般版轉成VR版,再跑來指責我沒跟著更新,或是裝上最新版SKSE VR 2.0.10了直接CTD。
Current SE build 2.0.16 (runtime 1.5.80): 7z archive
Current SE build 2.0.15 (runtime 1.5.73): 7z archive
Current SE build 2.0.12 (runtime 1.5.62): 7z archive
Current SE build 2.0.10 (runtime 1.5.53): 7z archive

你還需要額外的SKSE.ini

或是個人整合版,連同SKSE.ini、HDt包括真高跟三套件、引擎修正以及Binaural 3D Surround Sound for Headphones - HRTF
推薦接著使用配合版本的大學漢化個人整合包



安裝:你必須要手動安裝,不能用NMM掛載MOD方式安裝
就很單純解壓縮後,複製所有檔案連同Data文件夾複製到
C:\Program Files (x86)\steam\steamapps\common\Skyrim Special Edition
不是Data裡面,而是上一層目錄Skyrim Special Edition裡。
或是WinRAR:


混音成比較正常的二聲道,對一般螢幕內建小喇叭有不錯的效果,中聲道的語音大聲很多
(如果本身喇叭就是四聲道或是5.1甚至7.1就不要安裝了



NMM開啟SKSE64設定


MO




舊版:以下五個只適用在1.5.39這版
我自己做的合體包(只有必要檔案,說明跟原始檔都刪掉了)
SKSE64 2.0.7.zip  只推薦這個最必要的整合包

或是勞動節新整合(05.11更新帝龍‧蒼鱗の雷光 TERENCEYAO對瑞斯蠻牛的修正SKEE)
SKSE64 2.0.7(修1).zip 大部分人都沒問題
(只有必要檔案,說明跟未編譯原始檔都刪掉了)
裡面有SKSE64 2.0.7、SKSE.ini、SkyUI 5.2、SkyUI 5.2大學漢化、
SKEE(測試版ALPHA 6)是XPMSSE對RaceMenu或是ECE的必需物,可能CTD,
畢竟SKEE也是早期測試版。 所以XPMSSE也要裝上,D老大有提供MCM中文化。
Pastel SkyUI 5.2彩色地圖圖標,個人喜好物品。

或是整合(05.28更新)加入新真高跟(太鳥的電鳥可能會有問題)
據說有修復SKSE2.0.7的錯誤
讀檔黑屏請手動刪除自定義附魔文件data/skse/plugins/hdtHighHeelEnch.dat 或.json
也許你得從MCM調整高度,也許動作包沒有配合

前幾天出現的物裡引擎修正。
SKSE64 2.0.7(修3).zip 基於修2新增上去
加入了Havok物理引擎的修正,看起來似乎是解除60fps的限制。對堅持144Hz有感的應該是個福音。
有試過在螢幕本身只有60Hz,遊戲還是可以正常進行的。
遊戲本身的BUG:
視窗模式使用者:當Alt-Tab切換視窗時,物理引擎故障仍然會發生。
請在skyrim.ini中的[General]下,將[bAlwaysActive]修改為1。


SKSE 2.0.7個人最終修整包:

只適用在1.5.39這個版本,包含真高跟,3D Sound,Havok Fix等等。
沒有SkyUI以及已經用不到的SKEE。
你的喇叭是四聲道以上(5.1甚至是7.1)就把根目錄下的x3daudio1_7.dll以及hrtf這個文件夾都刪掉。 四聲道沒有中聲道語音部分,可能還是需要3D Sound來重新混音。








===以下傳奇版、舊版、Skyrim+3 Addons專用===========

因應傳奇版1.9.32.0.*正式修補程式,最新正式發布的更新
 
新正式發表版本(只支援Windows 7/8/8.1/10)
1.7.3: install via steam - installer - 7z archive 1.9.32.0(原版或傳奇版)



如果您還堅持用Windows xp,那您只能用這版:
(1.6.16, compatible with runtime 1.9.32.0.*): 7z archive 1.9.32.0(原版或傳奇版)
 
個人周年更新
如果您真的很懶,又不知道什麼是SKSE.ini......
(解壓縮到Skyrim安裝目錄底下,不是Skyrim\Data底下)
請不要任意變更SKSE.ini裡面的數值
因為裡面有ini檔,所以有的防毒軟體認為損害電腦系統。
加入3DSound (hrtf)以及LoadGameFix.dll
1.7.3簡易包(已經包含SKSE.ini預設值參數以及SaftyLoad、Crash Fixes):

    SafetyLoad.ini裡面唯一的參數已改成true
   UseOSAllocators未變動仍為0 
    WarnSKSEMemoryPatch=0

安裝圖解:
假設你把下載來的檔案移到桌面上,滑鼠左鍵點兩下以壓縮管理員
(比如7zip)開啟

按下【解壓縮】,會跳出來讓你選目標路徑。


Steam預設安裝Skyrim的路徑是(64位元Windows)
C:\Program Files (x86)\steam\steamapps\common\skyrim\


NMM由SKSE啟動遊戲的變更設定:

左上角



至於MO,因為沒用過,所以不知道怎麼變更;不過依稀記得是在右上角。

124
-
LV. 19
GP 18
2 樓 匿影 duskowl
GP3 BP-
※ 引述《chiousf ()》之銘言
> 昨日發布的
> http://skse.silverlock.org/
> skse_1_06_06.7z         07-Jan-2013 19:29  404K  
> 在新視窗開啟圖片
> 在新視窗開啟圖片
>

新手想請問一下~我已經完全照上面做了
為啥無法從skse loader進入遊戲?

遊戲是正版的~安裝後只裝了大學漢化跟ModOrganizer
skse loade會出現"Couldn't find TESV.exe."
而無法開啟

我還有少做啥步驟嗎?


3
-
LV. 23
GP 220
4 樓 黑羽詩歌 abc3595047
GP0 BP-
我上古5用STEAM改日語之後 SKSE 就讀不到了

請問有大大於過相同的問題的嗎?
0
-
LV. 10
GP 4
5 樓 白毫烏龍 a771884156
GP0 BP-
請問為什麼我照著圖上解釋使用了SKSE出現LOGO後會跳出?!
我半個MOD都還沒安裝(正版)
0
-
LV. 8
GP 0
6 樓 浪人 jackray6
GP0 BP-
請教一下,已UPDATE至1.9.26.0
開skse load 卻還是會顯示『PLEASE UPDATE TO THE LATEST VERSION OF SKYRIM 』
但SKSE 我下載的確實是1.9.26.0的版本
究竟是為什麼 囧!!
0
-
LV. 30
GP 1k
7 樓 chiousf chiousf
GP2 BP-
因應1﹒9正式版的推出,推一把。
2
-
LV. 17
GP 0
8 樓 heartsour heartsour
GP0 BP-
請問我依照c大的方法覆蓋完,重新登入遊戲後
發現有些任務整個不見了(任務提示出現lookup failed或是整個變成空白的)
重新覆蓋c大的中文化覆蓋檔(0214_437)也沒用
(我測試到目前只有c大的覆蓋檔可以正常遊戲,使用nmm的都不行)
請問我是不是有啥地方弄錯了呢
0
-
LV. 17
GP 576
9 樓 雷魔 roman761110
GP0 BP-
如果中文化出現任務提示lookup failed或出現其他問題(如跳出遊戲.....等等)

那是正常,因為大學漢化5.0還在原先1.8,未更新到1.9

所以現階段得要等大學漢化更新,沒其他辦法
0
-
LV. 31
GP 369
10 樓 shadowdragon yaminokami
GP0 BP-
SKSE不能用了喔

SKSE 1.6.11是給BETA版 1.9.29

Steam版本現在是1.9.32 要等SKSE更新了
0
-
LV. 30
GP 1k
11 樓 chiousf chiousf
GP0 BP-
0
-
LV. 11
GP 69
12 樓 孤獨夜月 larry2493278
GP0 BP-
我已經把1.9.32.0版中
大大要求的東西都裝進去的
可是他還是顯示我的版本是1.6.XXX(後面數字忘記了)
雖然說可以正常遊戲
進入遊戲畫面的時候他都會叫我去更新...
還有再開啟主選單的時候
左下角顯示的版本
顯示是主程式是1.9.32,但是SKSE卻是1.6.XXX
請問這是正常現象還是??

======================分    隔    線============================
下面是我skyrim的主目錄
我有少裝什麼嗎??



另外
補充我在裡面版本顯示的問題
他裡面顯示的是






大概就是這樣
而剛剛經過不少次測試之後
一般情況下都不會CTD

但是只要一用過"紳士MOD"(我是用Sex Addict)
單單裝不使用MOD的功能的話
不會有任何事
若用了MOD的功能,當下不會有事,依然可以正常運作
但是關掉程式後
只要讀的是有用過MOD功能的檔
通通不能讀(也就是會CTD的意思)
之前沒執行過MOD功能的檔就可以正常運行
所以不才小弟覺得是因為SKSE版本沒裝好導致紳士MOD讀檔的時候出錯而CTD
以上淺見請各位大大參考
希望大大們能幫我找到解法謝謝~~
0
-
LV. 31
GP 1k
14 樓 chiousf chiousf
GP3 BP-
更新通知:
http://skse.silverlock.org/download/skse_1_06_15.7z
3
-
LV. 31
GP 1k
15 樓 chiousf chiousf
GP0 BP-
更新通知:
http://skse.silverlock.org/download/skse_1_06_16.7z

0
-
LV. 21
GP 116
16 樓 夜叉 mortondylan
GP0 BP-

作者標示-非商業性

本授權條款允許使用者重製、散布、傳輸以及修改著作,但不得為商業目的之使用。使用時必須按照著作人指定的方式表彰其姓名。

chiousf大補圖
如何確認TESV.exe版本正確
看紅色箭頭所指的部分為1.9.32.0即可


0
-
LV. 31
GP 1k
18 樓 chiousf chiousf
GP1 BP-

1
-
LV. 9
GP 0
19 樓 kyak0101 kyak0101
GP0 BP-
※ 引述《chiousf ()》之銘言
> 因應傳奇版1.9.32.0.*正式修補程式,近日發布的更新
> http://skse.silverlock.org/
> (1.6.16, compatible with runtime 1.9.32.0.*): 7z archive ←1.9.32.0(原版或傳奇版)
> 在新視窗開啟圖片
> 在新視窗開啟圖片
> 在新視窗開啟圖片
我是剛接觸天際的新手.大大請問一下.我下載了所謂的SKSE.照著以上步驟之後.我使用SKSE的EXE執行檔卻跳出請將天際更新為最新檔案的英文.我的版本是1.9.32.08(但是我查TESV版本是1.9.31) 傳奇版 拜託解答感激!
0
-
LV. 21
GP 74
20 樓 Raven Hung BLACKEYE
GP0 BP-
建議在STEAM改語言為英文重下載再找中文化MOD

畢竟很多好用的MOD都要用到SKSE,之前我是用日文,也是遇到版本不符問題

連官方有支援的語言都沒有更新了,還是認命點用英文版主程式來改...

0
-
未登入的勇者,要加入 94 樓的討論嗎?
板務人員:

2838 筆精華,前天 更新
一個月內新增 6
歡迎加入共同維護。


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】