標題 新增找內文!

0GP-BP

#1 【問題】nei安裝問題

發表:2013-02-15 00:37:36看他的文開啟圖片

annie2292(washing)

LV3 / 人類 / 初心者
巴幣:577
GP:0
經驗:

如題,我安裝forge成功後,照這裡的安裝方式安裝nei 遊戲卻崩潰了?
上面寫的安裝方法大概是:

1.Install FML 3.0.175.332 or Install Minecraft Forge, Into the Jar 下載FML或Minecraft Forge到jar檔
2.Install CodeChickenCore. into the coremods folder. 把核心雞密碼下載到coremods資料夾
3.Download the not enough items mod 下載nei
4.Open the Minecraft.jar folder 打開Minecraft.jar資料夾
5.Delete the meta inf folder 刪除meta-inf
6.Drag in the files from not enough items and enjoy 把nei裡的檔案拉進去 然後玩吧(?)
7.NotEnoughItems MUST BE INSTALLED IN THE JAR. NEI應該已經被安裝到jar檔裡了

上面的過程我都完成了 但forge卻沒顯示nei ??

然後我創造模式一按e遊戲就會崩潰 生存沒事
再來我參考了這篇
這個人的crashed報告跟我的一樣
然後3樓有提到:
What i can think of is jar file or the classes loaded at runtime. It may still refer to the old classes. As you have changed the code, please check whether only the modified classes are loaded at runtime
大概意思是: 我能想到的就是jar檔或class檔在運行時載入(?) 運行時可能載入了舊的class檔
在你把核心雞密碼換掉的時候 請檢查是不是只有被修改後的class檔在運行

我想大概是我以前核心雞版本裝成0.6.8.0 發現後改掉的問題?
我的crashed報告裡有段是

java.lang.IllegalAccessError: tried to access field aul.f from class

好像是載入一個叫aul.f的class檔失敗?



我的forge版本  6.6.0 518  (不是最新版本#524 因為要配合optifine)
       nei版本      1.4.5.1
       核心雞版本0.7.1.0
        nei和核心雞都是從這裡下載的

請問各位大大有任何經驗或意見嗎?(或是要踹我去繼續爬文也行)  謝謝幫忙~

最後編輯:2013-02-15 00:37:36 ◆ Origin: <1.160.39.xxx>

顯示稍舊的 5 則留言

0GP-BP

#2 RE:【問題】nei安裝問題

發表:2013-02-15 03:10:34看他的文開啟圖片

annie2292(washing)

LV3 / 人類 / 初心者
巴幣:867
GP:0
經驗:


無法讀取 就像上面這樣 .
最後編輯:2013-02-15 03:10:34 ◆ Origin: <1.160.39.xxx>

快速回覆文章,請先登入

板務人員
本板熱門推薦
【心得】有趣好玩的Mini Game [以聽從建議去掉髒話如果喜歡的話,請訂閱我如有不好的地方,請回...(繼續閱讀
【1.6.4】RPG-大型-S.K.A無 SV名稱:S.K.A無言王國SV位置/頻寬大小:我用了好...(繼續閱讀
【其他】__小品解謎__無緣的橡皮擦 1消失好久的晤莔莔又來了((疑!這次帶給大家的是無緣的橡皮擦故...(繼續閱讀
【自翻】格雷科技 Gregtech 基礎不論是新手或老手對於格雷科技很困擾的人這一篇文或許會幫到你:...(繼續閱讀
【密技】NEW! 1.7.2OptiFi大家好!我是之前發過文的MyCalf(當初發文還沒改名)因為...(繼續閱讀
動漫電玩通
打贏殭屍後不會掉什麼? 作者:Sorceress 檢舉